MAJOR HELP needed. Transfer case issues

Petro

Active member
Joined
May 22, 2011
Messages
1,137
Reaction score
0
Location
Lincoln Nebraska
I don't have the codes, but know the tech and could try and get the ones from the last time. Pain in the ass is an understatement. Been in the shop 4 times for the same thing and they have had it about a month every time. And it always seems to act up in the winter time when I actually need 4wd. :wtf: If you have time you can read back further in the thread for what it's done in the past. Thanks for your response.

I read the entire thread and that's why I asked for a code. I'm curious to see what the computer or 4x4 module is seeing. If it's flashing on the dash, it should be throwing fault codes of some sort and that should Halfway point you in the right direction. The system is more complicated then it should be but it's not impossible to figure out. A Ford tech shouldn't have any problem especially with a wiring schematic and a month to figure it out. I don't have alot of faith in dealer techs though, some shouldn't be mechanics.
 

skevac

New member
Joined
Apr 22, 2012
Messages
123
Reaction score
0
Location
Michigan
This is what I have right now. The first time it went in it had a P1865 code. They put a shift motor and a GEM module in it. I don't have the codes yet for the last time, but they put in the smart junction box. I'm sure they weren't working on it for a month just had it that long.
 

Petro

Active member
Joined
May 22, 2011
Messages
1,137
Reaction score
0
Location
Lincoln Nebraska
Need to start ohming the harness. There has to be some rubbed or pinched wires somewhere, if they replaced all the hards parts there's no other explanation.
 

skevac

New member
Joined
Apr 22, 2012
Messages
123
Reaction score
0
Location
Michigan
Need to start ohming the harness. There has to be some rubbed or pinched wires somewhere, if they replaced all the hards parts there's no other explanation.

They claim they've done that already. They fix it and it works for a few months and starts doing the same thing. Might be a coincidence but this all seemed to start after they took the whole dash out twice to replace the blend door motors. All this fancy stuff is nice when it works but is a pain in the ass when it doesn't!
 

skevac

New member
Joined
Apr 22, 2012
Messages
123
Reaction score
0
Location
Michigan
Also worth noting whenever the 4x4 light is blinking & when it is acting up every so often (no real pattern to it) like every 6 or 7 times you start the truck the transmission doesn't shift correctly. It normally shifts 1,2,3,4,4 TC lock, 5 TC lock. When it acts up it shifts 1,3, 4 and when it tries to lock the TC in 4th it tries for a split second and then automatically goes to 5 TC lock. after noticing it does this if you stop and cycle the key (sometimes you need to cycle it a couple of times) it'll go back to normal shifting. Also when it's in it's crazy shift mode the cruise control won't work. Something with the 4x4 acting up and the sporadic crazy shifting definitely have something to do with one another because the transmission only does this when the 4wd is acting up.
 

Charlesholifield

New member
Joined
Jan 13, 2022
Messages
3
Reaction score
0
Truck is in my signature. Been to the dealership 3 times now for the same issue. Without trying to use 4wd the 4X4 light in the dash starts blinking. Most times it's at start up of the truck. The when it's doing this sometimes you can switch the 4x4 knob and it goes into 4wd and other times it does nothing and continues to blink. If you try and get it to shift while blinking it sometimes will stop working all together (like the TC is in neutral) and tonight it tried shifting into low range at 40 MPH (lots of grinding and banging) not good. The dealer has replaced the shift motor twice. The module that controls it once or twice, checked every connector pin and wire. They had it for a month over the summer, thought they had it this time? Of course now that it's winter and I need my truck the most and need 4wd it decides to take a sh!t again! Looking for some MAJOR help here. I know the tech at the dealership, he's tried everything and has a ton of time in it already and calls to Ford. Looking for something new to look for or someone who's had the same issue. Have had good luck with the truck other than this. This issue has been a total PITA! HELP PLEASE!
Did you ever find out want was causing your 4x4 problems I’ve got one doing the same thing
 

Latest posts

Top